# Pritunl VPN

**URL:** https://forum.pritunl.com/c/pritunl/pritunl-vpn/6.md?page=5

[Latest](https://forum.pritunl.com/latest.md) · [Categories](https://forum.pritunl.com/categories.md) · [Tags](https://forum.pritunl.com/tags.md)

**Page:** 6

---

## [Client: false? Failed to sync](https://forum.pritunl.com/t/client-false-failed-to-sync/3525)

<div class="topic-metadata">

**Author:** [@jaredc](https://forum.pritunl.com/u/jaredc)\
**Replies:** 1\
**Last updated:** [September 2, 2025, 10:14pm UTC](https://forum.pritunl.com/t/client-false-failed-to-sync/3525 "2025-09-02T22:14:16Z")

</div>

I am using a setup as described in Load Balancing Everything is working, but in my pritunl client I see Last Configuration Sync indicates Failed to sync The client logs don’t seem to indicate an issue \[2025-8-29 16:24…

---

## [Pritunl Support](https://forum.pritunl.com/t/pritunl-support/3524)

<div class="topic-metadata">

**Author:** [@nitinarora](https://forum.pritunl.com/u/nitinarora)\
**Replies:** 1\
**Last updated:** [September 2, 2025, 10:13pm UTC](https://forum.pritunl.com/t/pritunl-support/3524 "2025-09-02T22:13:02Z")

</div>

in which plan Pritul provides support on technical cases. @zach - Kindly provide your remarks on if we choose none in encryption key (Pritul Server)

---

## [Pritunl client notifications?](https://forum.pritunl.com/t/pritunl-client-notifications/3519)

<div class="topic-metadata">

**Author:** [@jaredc](https://forum.pritunl.com/u/jaredc)\
**Replies:** 3\
**Last updated:** [August 28, 2025, 2:37pm UTC](https://forum.pritunl.com/t/pritunl-client-notifications/3519 "2025-08-28T14:37:35Z")

</div>

Hello I am wondering if the pritunl client is meant to have notifications? Our users are asking how to enable notifications when the VPN disconnects, I see the icon changes colour but I have personally sat for 1-2 mins…

---

## [Connecting then Suddenly disconnecting without getting Private IP](https://forum.pritunl.com/t/connecting-then-suddenly-disconnecting-without-getting-private-ip/3518)

<div class="topic-metadata">

**Author:** [@Emil](https://forum.pritunl.com/u/Emil)\
**Replies:** 3\
**Last updated:** [August 26, 2025, 10:49pm UTC](https://forum.pritunl.com/t/connecting-then-suddenly-disconnecting-without-getting-private-ip/3518 "2025-08-26T22:49:01Z")

</div>

Please help, can someone help me with this error. \[2025-8-19 21:25:41\]\[ERROR\] Profiles: Failed to read profile profile\_log\_path=C:\\Users\\sshahid\\AppData\\Roaming\\pritunl\\profiles\\3b62a0f692c60400.log Error: ENOENT: no s…

---

## [Any risks with SAML with Entra Enterprise Applications?](https://forum.pritunl.com/t/any-risks-with-saml-with-entra-enterprise-applications/3515)

<div class="topic-metadata">

**Author:** [@Povi](https://forum.pritunl.com/u/Povi)\
**Replies:** 2\
**Last updated:** [August 25, 2025, 1:39pm UTC](https://forum.pritunl.com/t/any-risks-with-saml-with-entra-enterprise-applications/3515 "2025-08-25T13:39:34Z")

</div>

We’ve recently moved from Openvpn to Pritunl, and as we use Entra, I decided to set up the auth through SAML/Enterprise applications so that we can use Conditional access rules. I noticed that there aren’t any guides or …

---

## [Lzo adaptive option no longer possible?](https://forum.pritunl.com/t/lzo-adaptive-option-no-longer-possible/2372)

<div class="topic-metadata">

**Author:** [@hl0r0f0s](https://forum.pritunl.com/u/hl0r0f0s)\
**Replies:** 6\
**Last updated:** [August 25, 2025, 8:08am UTC](https://forum.pritunl.com/t/lzo-adaptive-option-no-longer-possible/2372 "2025-08-25T08:08:05Z")

</div>

After input command in mongosh: db.servers.updateOne({“name” : “mtSrv”}, {$set: { “lzo\_compression” : “adaptive”}}) and reboot server in config file tmp/pritunl no parametr with lzo-comp. Next commands working: db.se…

---

## [One Time Temporary Link](https://forum.pritunl.com/t/one-time-temporary-link/3511)

<div class="topic-metadata">

**Author:** [@teatime](https://forum.pritunl.com/u/teatime)\
**Replies:** 1\
**Last updated:** [August 21, 2025, 4:57pm UTC](https://forum.pritunl.com/t/one-time-temporary-link/3511 "2025-08-21T16:57:48Z")

</div>

Hi, It’s just a small feature request I don’t expect the author to fulfill this but if somehow you can implement one time temporary link feature it’ll be great. The temporary link to add profile should only be usable on…

---

## [Issue SSO Azure Integration](https://forum.pritunl.com/t/issue-sso-azure-integration/3509)

<div class="topic-metadata">

**Author:** [@sukristiyo](https://forum.pritunl.com/u/sukristiyo)\
**Replies:** 0\
**Last updated:** [August 20, 2025, 4:46am UTC](https://forum.pritunl.com/t/issue-sso-azure-integration/3509 "2025-08-20T04:46:36Z")

</div>

Issue 401 azure integration

---

## [How inter-peer traffic works in multi-host + replication + inter-client routing setup](https://forum.pritunl.com/t/how-inter-peer-traffic-works-in-multi-host-replication-inter-client-routing-setup/3500)

<div class="topic-metadata">

**Author:** [@kkalugeroff](https://forum.pritunl.com/u/kkalugeroff)\
**Replies:** 2\
**Last updated:** [August 15, 2025, 8:28am UTC](https://forum.pritunl.com/t/how-inter-peer-traffic-works-in-multi-host-replication-inter-client-routing-setup/3500 "2025-08-15T08:28:55Z")

</div>

Hello @zach , I’m trying to block the inter-peer(peers on same host) traffic using extra iptables rules on these chain levels - input,forward,output but without any luck. I was able to block cross-host traffic using FO…

---

## [Google sso read operation timed out](https://forum.pritunl.com/t/google-sso-read-operation-timed-out/3476)

<div class="topic-metadata">

**Author:** [@witoon](https://forum.pritunl.com/u/witoon)\
**Replies:** 5\
**Last updated:** [August 9, 2025, 11:21pm UTC](https://forum.pritunl.com/t/google-sso-read-operation-timed-out/3476 "2025-08-09T23:21:39Z")

</div>

We’ve got below error regularly for a couple of days when user tried to login using google sso Aug 8 09:00:07 sentry-gate-main-1 pritunl\[4500\]: #033\[1;93m\[sentry-gate-main-1\]#033\[0m#033\[1m\[2025-08-08 08:59:42,727\]#033\[…

---

## [Google SSO Timeout on Pritunl – Stuck on “Continue” Page and Returns 500 Error](https://forum.pritunl.com/t/google-sso-timeout-on-pritunl-stuck-on-continue-page-and-returns-500-error/3478)

<div class="topic-metadata">

**Author:** [@raghav](https://forum.pritunl.com/u/raghav)\
**Replies:** 9\
**Last updated:** [August 9, 2025, 11:21pm UTC](https://forum.pritunl.com/t/google-sso-timeout-on-pritunl-stuck-on-continue-page-and-returns-500-error/3478 "2025-08-09T23:21:23Z")

</div>

Hi, We are facing an issue with Google SSO authentication in Pritunl. When a user tries to log in via Google, the process gets stuck on the Google “Continue” page for a while, and then Pritunl returns a 500 Internal Se…

---

## [Google SSO Login Failure - Redirect Hangs After Google Authentication](https://forum.pritunl.com/t/google-sso-login-failure-redirect-hangs-after-google-authentication/3482)

<div class="topic-metadata">

**Author:** [@NN-Devops](https://forum.pritunl.com/u/NN-Devops)\
**Replies:** 2\
**Last updated:** [August 9, 2025, 11:21pm UTC](https://forum.pritunl.com/t/google-sso-login-failure-redirect-hangs-after-google-authentication/3482 "2025-08-09T23:21:03Z")

</div>

Hello, I am experiencing an intermittent issue with Google SSO login that began yesterday (August 7, 2025). Users authenticate successfully with Google, but the process hangs or fails to complete the final redirect back…

---

## [Unexpected “Failed to assign IP, retrying pool” error on hosts not attached to server](https://forum.pritunl.com/t/unexpected-failed-to-assign-ip-retrying-pool-error-on-hosts-not-attached-to-server/3466)

<div class="topic-metadata">

**Author:** [@Latorre](https://forum.pritunl.com/u/Latorre)\
**Replies:** 4\
**Last updated:** [August 5, 2025, 2:49pm UTC](https://forum.pritunl.com/t/unexpected-failed-to-assign-ip-retrying-pool-error-on-hosts-not-attached-to-server/3466 "2025-08-05T14:49:26Z")

</div>

Hi Pritunl team, We’re seeing the following error in the logs of two different VPN hosts: \[host-vpn-02\]\[2025-08-01 04:07:00,488\]\[ERROR\] Failed to assign IP, retrying pool server\_id = "xxxxx...4259" org\_id …

---

## [Oci autonomous database](https://forum.pritunl.com/t/oci-autonomous-database/3467)

<div class="topic-metadata">

**Author:** [@Nicolas](https://forum.pritunl.com/u/Nicolas)\
**Replies:** 1\
**Last updated:** [August 4, 2025, 1:14am UTC](https://forum.pritunl.com/t/oci-autonomous-database/3467 "2025-08-04T01:14:57Z")

</div>

thinking of moving to oracle cloud ! can we use oci autonomous database with pritunl ? Thanks

---

## [Linux client doesn't apply internal DNS after VPN connection (EOS, arch-based)](https://forum.pritunl.com/t/linux-client-doesnt-apply-internal-dns-after-vpn-connection-eos-arch-based/3414)

<div class="topic-metadata">

**Author:** [@wavewithme](https://forum.pritunl.com/u/wavewithme)\
**Replies:** 4\
**Last updated:** [July 31, 2025, 12:44pm UTC](https://forum.pritunl.com/t/linux-client-doesnt-apply-internal-dns-after-vpn-connection-eos-arch-based/3414 "2025-07-31T12:44:10Z")

</div>

System information: OS: EndeavourOS (Arch-based, fully updated) Laptop: Honor Magicbook X16 Pro (Ryzen 7 7840HS, 16GB RAM) Pritunl Client version: 1.3.4275.94-1 (pritunl/pritunl-client-electron from pritunl) Issue: I…

---

## [License issue : From 2 days server is 1 but license is 3](https://forum.pritunl.com/t/license-issue-from-2-days-server-is-1-but-license-is-3/3451)

<div class="topic-metadata">

**Author:** [@vinzBravo](https://forum.pritunl.com/u/vinzBravo)\
**Replies:** 4\
**Last updated:** [July 31, 2025, 7:30am UTC](https://forum.pritunl.com/t/license-issue-from-2-days-server-is-1-but-license-is-3/3451 "2025-07-31T07:30:44Z")

</div>

Hello The license is not accurate. i check directly on DB and i have 1 server online but my license is 3 in subscription. I send 2 mail to the support without any answer Please help to correct. Regards

---

## [Secure Enclave issue after using Migration Assistant on macOS](https://forum.pritunl.com/t/secure-enclave-issue-after-using-migration-assistant-on-macos/3456)

<div class="topic-metadata">

**Author:** [@Latorre](https://forum.pritunl.com/u/Latorre)\
**Replies:** 4\
**Last updated:** [July 29, 2025, 3:45pm UTC](https://forum.pritunl.com/t/secure-enclave-issue-after-using-migration-assistant-on-macos/3456 "2025-07-29T15:45:29Z")

</div>

Hi, We’re having an issue with the Pritunl VPN Client on new MacBooks with Device Authentication enabled. We have two machines with the same hardware and system version, both fully updated. However, only the machine wh…

---

## [Fixed IP address for users](https://forum.pritunl.com/t/fixed-ip-address-for-users/3458)

<div class="topic-metadata">

**Author:** [@Vahan](https://forum.pritunl.com/u/Vahan)\
**Replies:** 1\
**Last updated:** [July 29, 2025, 2:34pm UTC](https://forum.pritunl.com/t/fixed-ip-address-for-users/3458 "2025-07-29T14:34:09Z")

</div>

Hello, I tried to find the answer in the documentation, but unfortunately couldn’t. Could you please help me with the following questions: Is it possible to permanently assign a fixed IP address to a specific user? I…

---

## [Why pritunl-vpn uses 443 for connection via client app](https://forum.pritunl.com/t/why-pritunl-vpn-uses-443-for-connection-via-client-app/3457)

<div class="topic-metadata">

**Author:** [@mohijeet-changejar](https://forum.pritunl.com/u/mohijeet-changejar)\
**Replies:** 0\
**Last updated:** [July 28, 2025, 4:38pm UTC](https://forum.pritunl.com/t/why-pritunl-vpn-uses-443-for-connection-via-client-app/3457 "2025-07-28T16:38:57Z")

</div>

Recently i was trying to restrict traffic for my pritunl ec2 instance which is public and needs to stop all access from internet, i restricted 0.0.0.0/0 to my vpc cidr range and i saw weird behaviour where i am able to a…

---

## [\[ERROR\] User missing ip address" – not many users using the server](https://forum.pritunl.com/t/error-user-missing-ip-address-not-many-users-using-the-server/3437)

<div class="topic-metadata">

**Author:** [@Latorre](https://forum.pritunl.com/u/Latorre)\
**Replies:** 4\
**Last updated:** [July 25, 2025, 2:27pm UTC](https://forum.pritunl.com/t/error-user-missing-ip-address-not-many-users-using-the-server/3437 "2025-07-25T14:27:50Z")

</div>

Hi, We noticed the following error in the logs of one of our VPN servers: \[pritunl-vpn-host-01\]\[2025-07-22 13:28:31,265\]\[ERROR\] User missing ip address server\_id = "\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*" instance\_id = "\*\*\*\*\*…

---

## [TypeError on /device/register \[PUT\] endpoint - Need help interpreting traceback](https://forum.pritunl.com/t/typeerror-on-device-register-put-endpoint-need-help-interpreting-traceback/3442)

<div class="topic-metadata">

**Author:** [@Latorre](https://forum.pritunl.com/u/Latorre)\
**Replies:** 4\
**Last updated:** [July 25, 2025, 2:25pm UTC](https://forum.pritunl.com/t/typeerror-on-device-register-put-endpoint-need-help-interpreting-traceback/3442 "2025-07-25T14:25:36Z")

</div>

Hi, I’m seeing the following error in our Pritunl logs and would like help understanding the cause and potential impact. Here’s the full traceback (sensitive data obfuscated): \[pritunl-vpn-host-\<obfuscated\>\]\[2025-07-21…

---

## [Send pritunl source NAT method to SNAT instead MASQ](https://forum.pritunl.com/t/send-pritunl-source-nat-method-to-snat-instead-masq/1055)

<div class="topic-metadata">

**Author:** [@roland.schmidt](https://forum.pritunl.com/u/roland.schmidt)\
**Replies:** 2\
**Last updated:** [July 25, 2025, 11:22am UTC](https://forum.pritunl.com/t/send-pritunl-source-nat-method-to-snat-instead-masq/1055 "2025-07-25T11:22:48Z")

</div>

Hi, For pritunl VPN would be nice to use SNAT with --to-source instead of MASQUERADE It has a much granular control on source NAT outbound IP For example I would like to use IPs from same network as alias IPs on same …

---

## [Password instead of PIN](https://forum.pritunl.com/t/password-instead-of-pin/3446)

<div class="topic-metadata">

**Author:** [@Vahan](https://forum.pritunl.com/u/Vahan)\
**Replies:** 2\
**Last updated:** [July 24, 2025, 2:03pm UTC](https://forum.pritunl.com/t/password-instead-of-pin/3446 "2025-07-24T14:03:12Z")

</div>

Hello, Is it passible to use normal long and complicated passwords for VPN users with 2FA instead of just digits PIN with 2FA? Thank you in advance.

---

## [Pritunl keep creating new hosts when container restarts](https://forum.pritunl.com/t/pritunl-keep-creating-new-hosts-when-container-restarts/2633)

<div class="topic-metadata">

**Author:** [@cat983291](https://forum.pritunl.com/u/cat983291)\
**Replies:** 3\
**Last updated:** [July 24, 2025, 12:43pm UTC](https://forum.pritunl.com/t/pritunl-keep-creating-new-hosts-when-container-restarts/2633 "2025-07-24T12:43:10Z")

</div>

My Pritunl instance keeps creating a new host when the non-persist deployment container in my kubernetes cluster gets destroyed and replaced. I’m not sure if the web server gets a new unique identification recreated when…

---

## [Multi IdP : one for each server not for whole install](https://forum.pritunl.com/t/multi-idp-one-for-each-server-not-for-whole-install/3439)

<div class="topic-metadata">

**Author:** [@Jader31](https://forum.pritunl.com/u/Jader31)\
**Replies:** 1\
**Last updated:** [July 24, 2025, 12:21pm UTC](https://forum.pritunl.com/t/multi-idp-one-for-each-server-not-for-whole-install/3439 "2025-07-24T12:21:19Z")

</div>

Hi We have one VPN isntallation, on a t3.small AWS machine using a single IP and hostname with single LE certificate. But it host 4 servers (one for ourselves, one for controller company and another two for business pa…

---

## [SSO IdP GoogleWorkspace (is PIN required?)](https://forum.pritunl.com/t/sso-idp-googleworkspace-is-pin-required/3412)

<div class="topic-metadata">

**Author:** [@Jader31](https://forum.pritunl.com/u/Jader31)\
**Replies:** 4\
**Last updated:** [July 22, 2025, 3:11pm UTC](https://forum.pritunl.com/t/sso-idp-googleworkspace-is-pin-required/3412 "2025-07-22T15:11:22Z")

</div>

Hi We just upgrade our license to Enterprise to be able to create multi admins accounts and SSO. Our IdP is Google Workspace and I saw it’s supported! Great! So I’m trying to understand if using SSO I’ll login on PRIT…

---

## [Adding options in the default config](https://forum.pritunl.com/t/adding-options-in-the-default-config/3418)

<div class="topic-metadata">

**Author:** [@launcestonit-toby](https://forum.pritunl.com/u/launcestonit-toby)\
**Replies:** 1\
**Last updated:** [July 18, 2025, 1:47pm UTC](https://forum.pritunl.com/t/adding-options-in-the-default-config/3418 "2025-07-18T13:47:53Z")

</div>

Hi, I want to add some more OpenVPN options in my config and would like it to be apart of the default one so I don’t have to add them in every time. How can I do this?

---

## [Pritunl Server down?](https://forum.pritunl.com/t/pritunl-server-down/3421)

<div class="topic-metadata">

**Author:** [@orbi-ci-bot](https://forum.pritunl.com/u/orbi-ci-bot)\
**Replies:** 3\
**Last updated:** [July 17, 2025, 7:59am UTC](https://forum.pritunl.com/t/pritunl-server-down/3421 "2025-07-17T07:59:28Z")

</div>

The VPN was down for some time and none of our Users were able to connect to it. Have added the errors below from the service. We thought the Subscription expired but looks like it was some other issue on the website app…

---

## [Multihost setup + Replication](https://forum.pritunl.com/t/multihost-setup-replication/3410)

<div class="topic-metadata">

**Author:** [@kkalugeroff](https://forum.pritunl.com/u/kkalugeroff)\
**Replies:** 14\
**Last updated:** [July 16, 2025, 2:56pm UTC](https://forum.pritunl.com/t/multihost-setup-replication/3410 "2025-07-16T14:56:59Z")

</div>

Hello, I’m interested to understand if we have this setup - 2 EC2 instances with replication and multihost setup will this speed up the process of failover in case of one of two existing hosts failure and will any manua…

---

## [WebSocket requests to public URL's blocked by Pritunl](https://forum.pritunl.com/t/websocket-requests-to-public-urls-blocked-by-pritunl/2901)

<div class="topic-metadata">

**Author:** [@orbi-ci-bot](https://forum.pritunl.com/u/orbi-ci-bot)\
**Replies:** 7\
**Last updated:** [July 16, 2025, 9:40am UTC](https://forum.pritunl.com/t/websocket-requests-to-public-urls-blocked-by-pritunl/2901 "2025-07-16T09:40:03Z")

</div>

I am using Pritunl version pritunl v1.32.3732.84 on a standalone EC2. Our setup is that all internal URL’s(Private IP’s) will go through Pritunl. I created a WebSocket API to stream audio files to AWS through API GW. Wh…

[Previous page](https://forum.pritunl.com/c/pritunl/pritunl-vpn/6.md?page=4)

[Next page](https://forum.pritunl.com/c/pritunl/pritunl-vpn/6.md?page=6)
