# Fresh Install on Servinga-VPS: Failed to start the VPN-Server

**URL:** <https://forum.pritunl.com/t/fresh-install-on-servinga-vps-failed-to-start-the-vpn-server/3835>\
**Category:** Pritunl VPN\
**Created:** [August 9, 2026, 7:13pm UTC](https://forum.pritunl.com/t/fresh-install-on-servinga-vps-failed-to-start-the-vpn-server/3835 "2026-08-09T19:13:27Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![Angus.MacGyver](https://forum.pritunl.com/user_avatar/forum.pritunl.com/angus.macgyver/32/1535_2.png) [@Angus.MacGyver](https://forum.pritunl.com/u/Angus.MacGyver)\
**Post date:** [August 9, 2026, 11:21pm UTC](https://forum.pritunl.com/t/fresh-install-on-servinga-vps-failed-to-start-the-vpn-server/3835/3 "2026-08-09T23:21:43Z")

</div>

@zach Thank you for your remark.  
Unfortunately I have general issues with the VPS at provider Servinga: A reboot of the server fails due to (according boot in VNC-Console) a unified cdrom-driver. Unfortunately there are no cdrom-Options on their Management-Portal as well as there are no easy settings possible to change the boot-order.

I therefore will change the VPS-Provider.  
Unfortunately - what a lucky guy I am - new problems over there; wil post a new thread shortly.

---

_[View the full topic](https://forum.pritunl.com/t/fresh-install-on-servinga-vps-failed-to-start-the-vpn-server/3835)._
