2FA Caching doesn't work anymore

For testing reasons, I disabled the caching option on Pritunl. Now, I activated it again, but I have to make the 2FA every time.
I disabled:
pritunl set app.sso_cache_timeout false
pritunl set app.sso_client_cache_timeout false

I activated:
pritunl set app.sso_cache_timeout 28800
pritunl set app.sso_client_cache_timeout 172800

Log at Server:

[patient-fields-8830][2023-06-05 09:38:21,168][INFO] Storing authentication cache token
user_name = “uersname”
factors = [“otp”]

Any ideas?

Setting the timeout to incorrect values isn’t going to disable the cache. The options are in the top right settings of the web console. The option will require the client to update the configuration, if configuration sync isn’t working the profile will need to be reimported.

The command sudo systemctl restart pritunl should be run after modifying the timeout values.

When we execute pritunl set command where this values are stored?

These values are stored in the database and applied to all hosts in a cluster. Some values are modifying database indexes and require restarting at least one host in a cluster.