Access to a local machine

We are trying to connect a local pfsense server to our Pritunl VPN.
For some reason the auth if failing. The user audit is showing “User connection to “vpn” denied. User platform not allowed”. The server shows " ERROR User auth failed “User platform freebsd not allowed”".
I don’t know if this is even possible.
Our objective is to allow Pritunl users to access a local machine.
Are there better ways to do this? Is pritunl link the answer?

Thank you in advance.

The Allowed Devices option in the server settings will need to be set to Any for that configuration. I have added freebsd to the list of desktop platforms to allow that in the next release.

1 Like

Zach, thank you. It worked.