Authenticate/Decrypt packet error

Hi there.
I meet some issues here.
I have set up pritunl based on this doc.

I did some apt update && apt upgrade work.

At first, VPN connection works very well.

But after some hours connection, I can no longer connect with VPN anymore.
I tried to remove all the users and servers to start over again.
But the problem occurs again.

Here is the error listed on the web panel:

Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #1 / time = (1674963335) Sun Jan 29 03:35:35 2023 ] – see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
TLS Error: incoming packet authentication failed from [AF_INET6]::ffff:
TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
TLS Error: TLS handshake failed

Do you have any ideas how to get rid of it?

Thank you!

I tried pritunl client on Windows instead of OpenVPN.
It works right now without the error.
But I don’t know why.

Does that I have to do some adjustment on my OpenVPN client too?

This is an issue with the internet connection on the client.

But with same internet connection, there are no any issues when connecting via pritunl client. OpenVPN client always failed. I don’t know why.

If the other client is incorrectly loading the configuration it may cause this issue.