Bad encapsulated packet warning

I’m getting this error message in the server logs:

WARNING: Bad encapsulated packet length from peer (5635), which must be > 0 and <= 1627 – please ensure that --tun-mtu or --link-mtu is equal on both peers – this condition could also indicate a possible active attack on the TCP link – [Attempting restart…]

Try lowering the Connection MTU in the server settings to 1300.

Is there anyway to fix that on the free version?
Like editing a file or any special command?
I tired some various changes, none of them has worked, I’m still stuck with this problem.

There’s no other way to set it. That would only rule out an issue with detecting the MTU. But with a packet length of 5635 it’s likely some other issue with the server configuration, I don’t have enough information to debug that issue.