Inter-Client Routing Setting not working


in our server settings we have disabled the Inter-Client Routing setting.
However, the clients can still communicate with each other.

Our Virtual Network is

To prevent the clients from communicating with each other, we have created an iptables rule:

iptables -I FORWARD 1 --src --dst -j DROP

With the manually created rule it works. However, the rule is only temporary for now, after a restart it would be gone again.

Is there a way via Pritunl that also works?


The inter client routing option is only intended to disable routes created for replicated servers. It is not intended to stop all inter client routing.

Thanks for the info. Is there a recommended way in Pritunl to stop client communication?

There’s no option available to fully disable inter client routing.