Not install

Ubuntu 20. I install it according to the script from the Main page:

sudo tee /etc/apt/sources.list.d/mongodb-org-6.0.list << EOF
deb MongoDB Repositories focal/mongodb-org/6.0 multiverse

sudo tee /etc/apt/sources.list.d/pritunl.list << EOF
deb Index of /stable/apt/ focal main

sudo apt --assume-yes install gnupg
wget -qO- | sudo tee /etc/apt/trusted.gpg.d/mongodb-org-6.0.asc
gpg --keyserver hkp:// --recv-keys 7568D9BB55FF9E5287D586017AE645C0CF8E292A
gpg --armor --export 7568D9BB55FF9E5287D586017AE645C0CF8E292A | sudo tee /etc/apt/trusted.gpg.d/pritunl.asc
sudo apt update
sudo apt --assume-yes install pritunl mongodb-org
sudo systemctl start pritunl mongod
sudo systemctl enable pritunl mongod

Ubuntu 22. Installed according to the script from this page -

In both cases, nothing starts. it’s:

unpacking pritunl (1.32.3504.68-0ubuntu1~jammy) … dpkg: error processing archive /var/cache/apt/archives/pritunl_1.32.3504.68-0ubuntu1~jammy_amd64.deb (–unpack): cannot copy extracted data for ‘./usr/lib/pritunl/usr/lib/libpython3.9.a’ to ‘/usr/lib/pritunl/usr/lib/libpython3.9.a.dpkg-new’: failed to write (no space left on device) no apport report written because the error message indicates a disk full error dpkg-deb: error: paste subprocess was killed by signal (broken pipe) errors were encountered while processing: /var/cache/apt/archives/pritunl_1.32.3504.68-0ubuntu1~jammy_amd64.deb e: sub-process /usr/bin/dpkg returned an error code (1) failed to enable unit: unit file pritunl.service does not exist. failed to start pritunl.service: unit pritunl.service not found.

Something else. I install it on a clean server. why doesn’t it work?

And yesterday I successfully connected to the control panel and added users, but none of the old and new users could access the Internet while connected to my server. What should I do?

If the installation is successful, I get such an error

After installing the script with the main pritunl, there is still such an error

So how can I install pritunl?

I reset the server 20 times, installed CentrOS8 and the same thing is not installed. What’s the problem?

In short, having killed a few hours, I couldn’t install it.

Earlier on this server for more than a year everything worked perfectly and pritunl too. yesterday pritunl stopped releasing on the Internet. today I tried to reinstall and is not installed. I used a bunch of instructions from the Internet, including official ones.

Why can’t I install it? You have been answering questions here for a very long time (previous time I waited for an answer for 2 days), how to speed up?

It appears the server ran out of disk space when installing. The v1.32 releases are packaged with a Python 3.9 interrupter and require more disk space.

5 GB disk, after installing the system on it freely 2.6 GB. after installing the script free 0.8-1 GB. I don’t think it’s all about it, since earlier everything worked stably on the same server in the same configuration.

I have 2 more servers where there is pritunl and there are also 5 GB, everything works well.

So what can I check? I can’t even install a 10GB server

The server will need enough space to allow the installation to complete without showing the error failed to write (no space left on device). If this error occurs the package is likely in an incomplete state and will need to be removed and reinstalled.