Pritunl client Permission denied

Hii, I’m using pritunl-client in my ubuntu 20.04 instance, before all works fine, but last night my client can’t connect to vpn, but if install from my mac just working fine, here is the logs

Options error: --up script fails with ‘/tmp/pritunl/’: Permission denied (errno=13)
Options error: Please correct this error.
Use --help for more information

Can someone help please, i have tried to reimport the profile, update and downgrade the client version, restart the client, and nothing works.

[2024-04-04 07:17:53][INFO] ▶ profile: Disconnected ◆ profile_id="vabzjdi8ho9gvt8xthfokdukk5avlbrf"
[2024-04-04 07:17:53][INFO] ▶ profile: Connecting ◆ device_auth=false ◆ disable_dns=false ◆ =
Get "": dial tcp: lookup on no such host

Run sudo rm -rf /tmp/pritunl directory and run sudo systemctl restart pritunl-client. Also run sudo aa-status -r to check the status of AppArmor if this has been configured it may be blocking access.

Hi @zach i have remove the /tmp/pritunl directory, and still get the issues, for sudo aa-status -r i got this

/usr/sbin/aa-status -r
Error: Invalid command.
Usage: /usr/sbin/aa-status [OPTIONS]
Displays various information about the currently loaded AppArmor policy.
OPTIONS (one only):
  --enabled       returns error code if AppArmor not enabled
  --profiled      prints the number of loaded policies
  --enforced      prints the number of loaded enforcing policies
  --complaining   prints the number of loaded non-enforcing policies
  --json          displays multiple data points in machine-readable JSON format
  --pretty-json   same data as --json, formatted for human consumption as well
  --verbose       (default) displays multiple data points about loaded policy set
  --help          this message
aa-status --pretty-json
    "processes": {
        "/usr/sbin/chronyd": [
                "pid": "649",
                "profile": "/usr/sbin/chronyd",
                "status": "enforce"
                "pid": "666",
                "profile": "/usr/sbin/chronyd",
                "status": "enforce"
    "profiles": {
        "/snap/snapd/20671/usr/lib/snapd/snap-confine": "enforce",
        "/snap/snapd/20671/usr/lib/snapd/snap-confine//mount-namespace-capture-helper": "enforce"
[2024-04-04 17:18:28][ERRO] ▶ profile: Failed to sync system profile ◆ profile_id="jryrrfsykyfiwlbuxvedklu4sp7hmnj0"
profile: Bad status 403 code from server
ORIGINAL STACK TRACE:*Sprofile).syncProfile
	/pacur_build/src/pritunl-client-electron-1.2.3145.98/service/sprofile/sprofile.go:443 +0x928e54*Sprofile).Sync
	/pacur_build/src/pritunl-client-electron-1.2.3145.98/service/sprofile/sprofile.go:486 +0x93d3b1*Profile).Start
	/pacur_build/src/pritunl-client-electron-1.2.3145.98/service/profile/profile.go:1164 +0x93d1d1
	/pacur_build/src/pritunl-client-electron-1.2.3145.98/service/profile/utils.go:385 +0x94a3ea