Setting up HSTS header

How do I set HSTS header on pritunl server, similar to this one on OpenVPN AS?

Appreciate for any hints.

The header is set to max-age=31536000; includeSubDomains.

Bear with me but how to set that custom header in pritunl ? the case of OpenVPN AS it is using the sacli command…what is the equivalent of:

sacli --key “cs.http_headers.0” --value “Strict-Transport-Security: max-age=63072000” ConfigPut ???

It’s set in pritunl/ there is no option to change the header.

Thanks…I’ll look into it…