Time out

Pritunl stop working if I’m not using my Mac for 20 or more minutes.

Is it possible to fix it?

I have to turn Pritnl on every time I don’t use Mac for 20 or more minutes. Horrible for me.

  • Pritunl Client v1.3.3300.95

If the computer is going to sleep it will need to reconnect. Some authentication configurations will prevent the client from automatically connecting. The Pritunl server also has an option in the top right settings to disable automatic reconnection.

No. Computer have no sleep option. Mac is working whole day even I go away for couple of hours, but Pritunl turn off while I’m away.

Verify that user session timeout is not configured in the Pritunl server settings.

Where can I find server settings? Now I see Profile settings only.