VPN connected but cannot ping own address as well as virtual gateway

Hello again,

Our users have been experiencing an issue where they connect to a server (the status shows as “Connected”) and are able to access internal tools without any issues. However, after 10-15 minutes, they become unable to access any tools. When I tried to debug their machines, I found that they cannot ping their tunnel address, and the gateway is not reachable.

I also attempted to extract logs from the server and client, but unfortunately, there were no logs available.

We have load balancing for our Internet lines at the office and have tried enabling Multi-home, but it did not help. We also tried disabling Inter-client routing.

Both the client and server are running the latest version.

Please let me know if you have any suggestions for further troubleshooting.

Thank you.

We are trying forcing only one Internet line but the issue still there.


I had the same problem buy only for IPv6 not sure what you use?

Do you have Replication Count to more than 1?
Setting “Replication Count = 1” and “VXLan Routing = false” solved the IPv6 problem for me were IPv6 traffic did not work anymore.